Can't log into account


I want to log into my account in the forum but I just get this message:
“Primary email is already in use”

What can I do about that?

Best regards


I think the accounts are tied to accounts. So use that login?

I know, that’s exactly what I’m trying to do. To be clear: I get this
message when I try to log in, not register.

So much I know is that my forum account is OAuth coupled to my mapping account using same email address but that was by choice. While trying to log in the message strongly suggests you’re registering. Maybe cookies are foobarred, clear cache.

Already tried that, different browsers and even from other devices as
well, all lead to the same error. Is it because maybe I have a forum
account with the same email I forgot about?

Yes, it could be that you have a different forum account with the same e-mail address.
It may help to change the e-mail address of your OSM account and then log in to the forum again.
If this does not solve the problem, then probably only the admins can help:

Vaguely remember such discussion of similar scenario 3-6 months ago, a member wanting to delete his old account, which was ported from the old forum during migration

What is your OpenStreetMap username? As other people have said you’ve probably got an imported account from the old form that needs merging with your new account.

1 Like

I think leochras1 is actually an old forum account and @krassechanges is an account that was created here and was OAuth linked to your OpenStreetMap account.

I’ve merged them now, which should fix the login issue.


Yes, that was the issue! I can now log in with my OSM account, thank you very much! I changed my userame on OSM a few months ago, which obviously had the same email…


A post was split to a new topic: Login problem: “primary email has already been taken” on one of two computers