Worldwide routable Garmin maps: URL REMOVED

Cant find anywhere else to put this but I’m still waiting for a download after four days. I’m stuck at number 10 in the queue with 60 minutes to go???

@ukdodger I’d suggest that you try one of the alternatives mentioned at . I suspect that still isn’t working at the moment.

Thanks for your reply. It’s even worse now. I get the email saying downloads are available but they wont download despite many attempts. Emailed Lambertus. No reply.

EDIT. APOLOGIES. All my fault disk was full. Should have checked. Pillock. :expressionless:

Some weeks ago I planned la long trip by car (2000km through europe) and I found it difficult to select the needed tiles.
It would help to see the planned track.
Since Lambertus was not responding, I tried myself.

is a copy and mostly working. I tried only generic, no TYP.

There is a new field to add a gpx-file as a track and also a field to add a kml-file.

I don’t want to fork. It’s just a proof of concept.
Maybe it can be merged.

I like your concept, hope Lambertus will pick this up and can merge it.

service interruption due to power cut

Dear all,

the server room hosting most of the servers is going to have a power cut for works at the power lines. This means that the service will be mostly down** from Friday, Feb. 3rd, around noon, to Monday, Feb. 6th, around noon**.

Sorry for the inconvenience.

I’m having some trouble getting my TYP file* in a freshly downloaded map file. TypChanger gives no error, but my GPS still shows the original style. A year ago I had no problem with it. Has anything changed in the maps I’m not aware of?


Not that i know, do you have a link to that map?

It is a custom map, generated today:
I can try with a plain pre-generated map tomorrow.

Edit: I didn’t see it before, but this might be somehow related to ega95jch and .

I have downloaded the gmapsupp.img, it looks as expected so nothing wrong with that.
When I want to change the typ file with typchanger, nothing happens. With gmaptool: no success either.
Maybe it is too big? I have no idea why this doesn’t work anymore.

I’ve tested a few pre-generated maps, seems that only the bigger ones are affected by this bug. Maybe it helps if Lambertus will update his mkgmap version (mkgmap-r3664) sooner or later?

The map is FID 2000, PID 6, while TYP file is FID 2000, PID 1. GMapTool replace TYP only, when there is exact match. So you should correct your TYP file first. This can be done with TYP editor like TYPViewer or with GMapTool (tab “Write”, action “Correct TYP”).

Thanks popej, it works now as expected!

Mapsettoolkit will do this in one go.


popej, ligfietser - thank you very much for your help. I put the updated file online as

Goedemorgen Lambertus,

Mijn naam is Ron Vermeulen en probeer met u in contact te komen.
Ik doe aan geocaching en wil graag gebruik maken van deze kaart(ten) met namen de NL kaart, dus heb ik de NL kaart aangevraagd
Generic Routable
Generic Routable (new style)

en aangegeven in Europa Nederland mijn email ingevuld en verstuurd, kreeg mail terug gisteren met link This request is #209 in the queue. The delay is approximately 21 hours, oke dan wachten het af.

Maar toen ik vanmorgen op de link klikte kreeg ik te lezen This request is #723 in the queue. The delay is approximately 3 days. doe ik wat verkeerd o.i.d. of duurt het daadwerkelijk zo lang, ik hoop dat u mij daar duidelijkheid in kunt geven.

Met vriendelijke groet,

Beste Ron, de kaarten waren afgelopen weekend off line, vandaar dat er een wachtrij staat. Anders later een nieuw verzoek indienen.

Beste Ligfietser,

Bedankt voor uw antwoordt, ik wacht het wanneer het weer online komt voorlopig zal het nog wel even duren: This request is #1417 in the queue. The delay is approximately 5.9 days. :stuck_out_tongue:

Met vriendelijke groet,

Je bent niet de enige die wacht,, queue = 1508 requests (~6.3 days), status = OK
Mijn OFM is ook niet bijgewerkt dus de server lijkt overbelast momenteel.

Are there any updates or news available regarding the date when the server is expected to be alive again?