West of Ecuador and Galapagos Island detail missing.

Great resource. Thanks

Selecting just the country (Ecuador) in the map build screen and the appropriate tiles select correctly and then the image downloads and installs on the garmin OK but the westernmost tile isn’t showing any details apart from the base map…

Have tried it a couple of times - just that country and included with adjacent countries with the same result.

Glitch in the map build, or something I’m doing wrong?

Which map provider did you choose, garmin.openstreetmap.nl?
And where do you see this missing tile, on your gps or pc (Basecamp, Mapsource)?
If it’s on your pc try to refresh the cache, 2x ctrl-G
I checked those tiles on garmin.openstreetmap.nl but they seem complete.

Came from http://garmin.openstreetmap.nl/ and I don’t see that tile when I zoom down. A town just to the east of the line has full detail, but no detail to the west.

I’ll try again with all other maps shifted out of the maps folder on the memory card.

Aha you have activated other maps… Big chance that they cover the OSM map. And also influence the routing, so make sure you only select only one map besides the base map.

No other maps activated EXCEPT other open street maps, and that is only because any maps compiled using manual tile selection have the same ID number and I haven’t found a simple way to change it from 2000. So it is one in all in if they have ID 2000…Bit of a pain In this case it is all of S America and all of Eastern Europe and all of Central Europe that have to be live at once. Matters when I am in Europe, but shouldn’t have mattered in SA. The missing tile was already present (or rather not present) in the large map of S America

However, I realised that when I tried again with just a download of Ecuador, it too was not already compiled so is probably also ID2000 and perhaps is livened up along with the whole of SA

The original fault I noticed is likely a tile missed when I manually selected the whole area. Sometimes downloaded maps have several tiles missing and I assume this is just glitches in the download, or maybe problems with the download manager not seamlessly resuming downloads after a short break.

Regarding having maps livened up together having problems because of overlapping tiles, seems to me there is no easy solution other than to manually select the biggest area possible so that every country of interest is included, or download each compiled country separately (so they have different IDs) and just liven up the one country you are in. Of course that means intercountry routing isn’t going to work all that well because part of the route will only be covered by the base map with little detail.

Not complaining. I bought the Garmin with all of N America maps and then bought Garmin’s S America which of course doesn’t include Bolivia and is very sketchy in a couple of other countries. Open street maps in comparison are pure magic.

Now if you could come up with a method of eliminating those millions of motorbikes, TukTuks and little taxis that make driving such a pleasure in places like La paz, I would be very grateful.

You need to check your Sd card with javawa devicemanager for overlapping/ double ID numbers of the tiles. This can cause errors because Garmin does not display a map tile if there are two maps with the same tile ID. It even doesnt matter if you have activated those maps or not!
If you are using osm maps of several downloads with the same family id 2000 chances are big that you have overlapping tilenumbers.

Yes, absolute certainty in the Europe maps because tiles extend beyond borders to adjacent countries - which is why I tried to reduce the problem by downloading greater Europe in three or four slabs and intended to move them in and out of the folder as required…

I’ll have a look at javawa device manager.