Underground Stream

Part of a stream which was presumably copied from an out of copyright map is now underground. Earlier in the year I changed the settings on the underground portion to :-

“layer = -1” and
“tunnel = yes”.

Afterwards I am sure that the underground portion was displayed differently on the map, possibly as a dotted line. However I have noticed that although the properties are still the same the underground part is now displayed the same as the open part of the stream. Am I using the correct setting to indicate an underground stream?


This looks right. I have a similar case locally which renders OK (in this case the river was culverted under the road):


I haven’t tried it with waterways but does it need a layer tag? The railways I’ve used it on automatically sorted itself out.
The only time I think I’ve needed layer is where I had 3 different railway lines crossing each other a different levels.

Dave F.