Tag copy paste error JOSM 11639

When I try to copy tags (key=value from one to another element in the paste process (Ctl-Shift-V) the value string is split over spaces across newly created tags with wrong keys and value.

Anyone else with these phenomena?

Yes, I also came abovethis unwanted behaviour … but not sure whether this is caused by a special character in one of the values …

Maybe there has also been a ticket for that on the JOSM bug tracker already?

I think it is the space character that does the split…

Any update on this? I think it has not been solved yet…

Please create a josm ticket by clicking in JOSM on menu help → report bug and precisly describe the problem there.

I allready did - no action yet…

whats the ticket number?


It requires more info from you.

H’m, what then? I thought I was pretty clear, so was another poster in this topic?

See https://josm.openstreetmap.de/ticket/14542

(Also this forum is not linked in the ticket. JOSM developers don’t always follow this forum.)

I tried to copy the error; it seem to have been resolved ‘silently’ in the latest JOSM update…:confused: