Stuck trying to run openmaptiles

I’d like openmaptiles running a local web server and I’d like to be able to connect to it and see my square of land rendered with my style of choice

I downloaded a custom square of land and I made openmaptiles digest it

I run quickstart.sh, it run successfully, so far so good

but then how do I run a local web server ?

In the QUICKSTART.md file there are some suggestions, like (on line 424)

Hints for designers:
make start-maputnik # start Maputnik Editor + dynamic tile server [ see http://localhost:8088 ]
make stop-maputnik # stop Maputnik Editor + dynamic tile server
make start-postserve # start dynamic tile server [ see http://localhost:8090 ]
make stop-postserve # stop dynamic tile server
make start-tileserver # start maptiler/tileserver-gl [ see http://localhost:8080 ]
make stop-tileserver # stop maptiler/tileserver-gl

but if I try make start-maputnik

I get

$ sudo make start-maputnik
Using docker compose V1 (docker-compose)
docker-compose stop maputnik_editor
Starting postgres docker compose target using default image (no recreate if exists)
Starting openmaptiles_postgres_1 ... done
Wait for PostgreSQL to start...
docker-compose run --rm --user=0:0 openmaptiles-tools pgwait
Creating openmaptiles_openmaptiles-tools_run ... done

***********************************************************
*
* Bring up postserve at http://localhost:8090
*     --> can view it locally (use make start-maputnik)
*     --> or can use https://maputnik.github.io/editor
*
*  set data source / TileJSON URL to http://localhost:8090
*
***********************************************************

docker-compose up -d postserve
Starting openmaptiles_postserve_1 ... done

***********************************************************
*
* Start maputnik/editor
*       ---> go to http://localhost:8088
*       ---> set data source / TileJSON URL to http://localhost:8090
*
***********************************************************

docker-compose up -d maputnik_editor
Starting openmaptiles_maputnik_editor_1 ... done

then it returns the prompt and there’s no service running locally, as far as I can tell

What am I doing wrong ?