Standard map layer not working

The standard map layer is completely light grey. Everywhere.

Some rudimentary inspection shows that the tile server is not returning anything. It never finishes a request for a tile. In other words, the site is waiting for the tile server to respond forever.

Example url:

When opening this directly in a tab, the browser seems smart enough not to start waiting until the end of time, but actually report what’s going on: the server can’t be found. Not that this explains a whole lot, but it does indicate where the problem exists: not with me :slight_smile:

I can’t even ping it:

> ping
Ping request could not find host Please check the name and try again.

(I can ping other websites perfectly fine)

Seems like something’s going on, right?

I’m not seeing this behaviour - that tile loads correctly for me and ping works fine (in Spain).

Maybe something temporary?

I can see it and pinging works from Poland:

$ ping
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=54 time=49.6 ms
64 bytes from ( icmp_seq=2 ttl=54 time=53.7 ms
64 bytes from ( icmp_seq=3 ttl=54 time=50.6 ms

If you have some problems with tiles, try contacting OWG:

I seem to have a related problem. I can load, but when I browse the site as usual, no tiles are loaded. I just see the header frame, search box on the left and navigation buttons on the right. The rest remains grey.

For me it is loading very very slow. Sometimes a few seconds grey and then it starts loading. It does look like either a tileserver is down or there is a lot of load on the tileservers.

Still no improvement. Menus left and right are there, Search doesn’t produce results, and most important: no tiles at all. Just grey.

Yes, exactly the problem I was looking for on the forum. “Same here” and I’ve heard the same from others.
How do I report this issue with the OSMF Operations Working Group? Through the e-mail address provided?

Still no improvement here, too.

There ares till no tiles. Not a single one.

ares till → are still

Do other tile layers work? If they do, I’d use one of those.

Thanks for participating, SomeoneElse.
Sadly no, nothing at all. I forked out the discussion to the development section of this forum, since I have the feeling, that it’s more something structural and not a transient issue. The link is:
Would you like to join discussion there?