Regarding to set eSpeak as TTS engine in OsmAnd

Someone’s message is I installed espeak and set it as preferred TTS engine in the settings of Android. It says it has 89 languages installed.
However, in osmand the languages available for voice prompts didn’t change as expected. How to make osmand use espeak? In particular, I want to use the Bulgarian voice of espeak.

Please download the Bulgarian TTS package in OsmAnd:
Menu -> Download maps -> Downloads
At the bottom you will find:
Other -> Voice prompts (TTS, preferred)
The Bulgarian package can be downloaded there.

Also make sure that the Bulgarian language is selected in the navigation settings under Voice prompts.

I’ve moved this thread to the Help and support category.

1 Like

Than k you so much, it helped a lot.