Potlatch: Error loading Yahoo-Images

Does anyone encounter errors loading Yahoo-Images in Potlatch?


More and more often some tiles take longer to load and endup in the error-image (“We’re sorry, the data you have requested…refresh your browser to try again.”).

Uploaded with ImageShack.us

This image stays, even if I change the browser or my IP-Address.
It also happens when I use maps.yahoo.com (http://de.maps.yahoo.com/#mvt=h&lat=39.113862&lon=-94.713653&zoom=21).

Can anybody confirm, or is it just my computer?

I don’t have the problem in that area…

Maybe clear the browser cache and flash cache?

Yes. I’m unable to reproduce the problem today here on my office PC. Maybe it was something with my priovider.
I cleared the browsers cache already, but flash-cache I didn’t tried. I’ll check this when I’m back home this evening.

I am confused…

Today at work: No problem loading Yahoo-Images in Potlatch (same area as yesterday).

Now, home again: Potlatch looks exactly like the screenshoot from yesterday.

  • I cleared flash cache, but this is not for tiles (max. 100kB). The tiles goes into normal browser cache (Vista: C:\Users*\AppData\Local\Mozilla\Firefox\Profiles*.default\Cache). I cleared everything in that folder: Still the same Error-Images.
    I used IE: Still the same Error-Images.

I’ve no idea what’s going on here… :frowning:

OK, last chapter and then I give up. :frowning:

Today I got the same problem on my Office-PC (also Vista and same FF):
Loading tiles took some time and the I got the error-image. Closed Firefox tried again and the error-images were still there.
Now the strage part: Closed FF. Cleared browser cache without hope but… After starting FF again, the error-images were gone. I could continue editing like before and see all Yahoo-Images. Even these tiles that has errors before.
I tried the same here at home (again) but the appearence of the area mentioned in the link above is still the same. D***!

I sympathise with the frustration, but are unable to supply a solution :slight_smile: