OSM Draw Order


I have transferred my maps, which included Garmin’s Topo 24K from Garmin Oregon to Montana and updated my OSM generic routable to one from 6/2020. Maybe I am remembering incorrectly but when using the Oregon I recall I was able to see OSM roads under the Top 24K map. Now when I have both enabled the OSM map covers the topo map and there is no transparency – I have to disable OSM to see Topo (3d-relief works with OSM).

How can I fiddle with the draw order between these two maps?