md5 checksum never matches

Hallo OpenStreetMap,

I have successfully set up an Ubuntu 10.04 LTS osm server, well at least I have for a very small dataset that i imported of the eastern UK.

But every time I acquire a larger dataset ( various planet.osm.bz2 & texas sized datasets ) the import fails. I cannot even uncompress the bz2 files.

I dl’ed files from

I tried bittorrent too.

When I get a bz2 file the following command always fails

md5sum -c planet-110504.osm.bz2.md5

Please advise


ever had a look at ?

There are other sources for the raw data …

Or contact the admins to see how they generate their md5:

thank you - are there instructions for checking the md5 for the files on ?

Well I grabbed planet-110810.osm.bz2 from

but i still cannot extract the osm file from bz2 or get an md5sum…

$ md5sum -c planet-110810.osm.bz2.md5
planet-110810.osm.bz2: FAILED
md5sum: WARNING: 1 of 1 computed checksum did NOT match

it seems im doing something wrong procedurally to get a corrupt file every time.

Try the command ‘wget’ with the http:// protocol to retrieve the planet file. I always worked on my side.