Map don't show up in MapSource


I have followed this wiki page trying to install the Europe map.

MapSetToolkit says it has been installed and I can see entries in registry.
Also map shows up in Map Product Manager in Mapsource.

But still no map is displayed.

What am I missing?
Is there any other magic steps not mentioned on the Wiki-page I need to perform?

Have you tried BaseCamp? It is not so critical about maps not saled by Garmin.


I have now.
Same problem there. It shows that the Europe OSM maps are installed but do not display the map.

Ok, next step: Select only one area from the worldwide routable map by Lambertus.


Not the best usability on that site but finally I got a small area in Sweden (63241172.img).
What do I do with that file?

I think you missed something.
Check the little box on top of the screen, select an area, fill in your email adress and click on “Build my map”.

After a while you get two emails, containg a link to the installable map.


Ok, now I understand.
Works perfect!


Just in case someone else is looking for an answer to this (as I did), you may want to try following:
Open Mapsource
Go to “View” > “Switch to Product” and select your OSM map

Good Luck :slight_smile:

Not sure if this is still the case:
In the past, one needed at least two installed maps to be able to watch one in Mapsource. So, try to install another small map.