help loading a second map

Hi and thanks to anyone reading this.

I have a Nuvi 1450 purchased in Canada with the standard North American countries installed. Before I knew about OSM, I purchased a map of Ecuador, where I reside. I loaded the gmapsupp.img file into the MAP (not GARMIN) folder. Everything works.

Now I want to go to Peru and Bolivia. I found a link called “Nice routable gmapsupp.img from Bolivia based on OSM data” at The page is in Russian, but Google Translate work on it. The OSM main page seems to point to the same place.

I downloaded the zip files, unzipped them which created a gmapsupp.img file. This I placed in the MAP folder, but the countries Bolivia and Peru do not appear in the Nuvi. I tried putting the the gmapsupp.img in the GARMIN folder, but that did not work. I tried deleting the ecuador gmapsupp.img file, but that did not work.

Can anyone confirm that these Bolivia Peru gmapsupp.img file works? If they don’t are there any other maps of Bolivia and Peru? What other mistake could I be making if the files are bone-fide? I remember when I installed the Ecuador gmapsupp.img that I had to look at hidden files, but that might have been only to clear out unwanted files.

Thanks in advance to anyone who reads this far. I hope you can help.


I’ve got a Nuvi 1490. It has a microSD card slot and when I added an overlay map to the Garmin folder on the memory card it showed up. If you’ve got a microSD card slot on yours, I’d try that.

I have no micro SD card.

Have you tried the world-wide routable maps by Lambertus? You can select the area you want.

Maybe you have a family-ID/name problem with the maps on your unit. If you placed the OSM-img in the MAP folder, you changed the Ecuador maps name?

Using a micro-SD-Card could solve your problem. But maybe they are not on sale in Ecuador.


My nuvi does not accept SD or any kind of cards.

I tried removing and renaming the Ecuador.img file in the MAP folder.

I will try the worldwide map but I am afraid I don’t have enough space in the unit. I deleted the text, help and voice files I don’t use.


Look harder. On my 1490 its a tiny slot on the top of the left edge.

From Garmin’s page for 1450:

You can select single tiles from Lambertus’ map. No need to install the whole world (although it is named so)


Thanks to all. I got it working. The maps I had downloaded from the links I provided above were bad. The Lambertus map seems to be great. I could select just what I wanted and it fits on my unit.

I do have a very small card reader. It was so small I missed it. I presume this is so i can load more maps without the need to delete anything. I will look for a card, but it will probably be expensive here in Ecuador.

This is a wonderful forum. Thanks to all.

Card size limit is 16GB.
See here:{a43e2650-1794-11e0-7efa-000000000000}