Failing to upload tracks created by Garmin GPSmap 60CX?

Yesterday I tried uploading my first set of tracks. I’d used a Garmin gpsmap 60cx. I didnt create saved tracks file which I believe deletes time information. I uploaded into map source. I saved tracks as a gpx file using mapsource. I uploaded track (trace) to openstreemap, but I got an error message email back.

Are there any known mistakes I’m making? I’ve read about the problems with some saved files missing time stamps. But I cant work out what I’m doing wrong.
I uploaded a .txt version of my gpx file to the following link
I’ve uploaded the email I got saying I’ve done it wrong at the following link



It looks like some German users have the same problem (including myself):

I did the same as always: Download of data from GPSr with MapSource. Editing the traks and save as GPX-File. Open the new file with WordPad and replace the current date via “search and replace”). Upload the file via .


Might be full discs… Not sure, but someone said they had problems atm. The GPX looks ok on the surface.

Bad file descriptor - /usr/bin/file -bz /home/osm/gpx/114330.gpx

And this error message seem to indicate a problem with files on the server.

But cant tell for sure…

It was a problem with the server. It looks to be working fine now.

yes, I tried it again yesterday evening and it worked.

But I couldnt connect to the wiki site to read through map features and editing stuff :roll_eyes:
I’ve just checked now, and the wiki site is once again accessible.

I’ll think I’ll concentrate for now on adding street names & features in my area of London (Crystal Palace). Its not one of the best covered areas in London.