Downloaded tiles way older than those on front page

I’ve found that when downloading osmarendered tiles using the perl script for mgmaps or by using bsgpspda, the osmarender tiles are way older than those that are displayed on when you select Osmarender. Does anyone know why this is? The URL that the perl script is using is

I don’t know what server that BSGPSPDA is using is using but it seems to get the same tiles, which are (at least) a few weeks out of date.

This isn’t much use for me seeing which ways have already been mapped when out and about :frowning:

I’m not entirely sure if this will actually point you to another (up-to-date) repository but you might want to change the URL to because that’s the official URL anyway.

Thanks, yeah, comparing and would explain this somewhat - it looks like the data on the latter is at least 5 weeks old. Was there a change about 5 weeks ago where the data was cloned to a new location and the old data wasn’t updated afterwards?

So… hopefully, as the rest of the pages look similar, if i edit the script to contain then it should work… maybe?!

It produces the same error picture when entered as a URL in a web browser rather than accessed by script. If it works in the perl script, i’ll pass the new URL on to the developer of bsgpspda.

Thanks again. Will let you know if it works!

Yes I guess that’s what happened, was heavily overloaded and could not handle the TilesAtHome stuff. So the use of a new server was kindly donated and everything moved over. Aparently OJW has not updated his links on the dev server.

Well, I don’t know the script, but if it worked on dev… then it should also work on tah…