Can't install maps on my MAC

Last year I installed some maps successfully on my MAC for the use in BaseCamp.
Now I try to install an other country, but without any succes.
I have unzipped the files and get (just like the others) 4 new files.
But in the JAVAWA I don’t see the new map.
Do I something wrong or???

rgds - Theo

Did you find and double-click the .gmap file. The garmin map install program will install the map on your mac. I think you may also be able use javawa to install it but have not tried it yet.

Yes, after unzip I wil get the .gmap, when I open that one I will get the 4 new items, i.e. x_mdr (map), x_mdx (file), info.xlm (file) and product 1 (map).
I cant find any thing to activate. Not in BC, Map installer or javawa…

I will explain what happened to me today as it may assist you. I am using a iMac osx 10.10.2 and an etrex30.
From here , I chose ‘generic routable’, and selected the tiles I wanted manually.
When the email arrives it offers me these choices to download…
I chose…
On opening I get only this file… OSM generic routable.gmap
When I double-click the file, the “Garmin” I have installed, goes ahead and installs the file on my Mac…
which unfortunately can’t then be seen in Basecamp???
I started JaVaWa, an app to find problems with maps on the computer, and it found that I had 2 maps installed that both used the Map ID 2000, due to me having also installed a ‘generic routable new version’ previously, as well as ‘generic routable’, so I asked JaVaWa GMTK to fix it and it changed the Map ID to 2500 on the map.
It can now be viewed in Basecamp.

I think you have probably chosen an unsuitable file for your Mac from the list…it may have been for a windows machine or other.

I normally don’t bother with basecamp and just install the .img version of the maps directly into the garmin directory of my etrex.

Thx but I know that problem and this is not the same. I can’t see in GMTK anything of the new installed maps. BTW I never download manual maps, I only download complete countries and add them to an own map, i.e Norway in the map Norway, Italy in the map Italy and so on. I download the maps to my CSx60 and Nuvi after working on BaseCamp and/or MapSource. It works fine up till now… On my Windows machine no problems but on the Mac I can’t install the new maps…, OSX 10.9.5 is the last version I work with.

I think you need to list in more detail the steps you have taken to produce the maps you require for others to see if they can help.

I just downloaded The Norway Country map from the same source and only received the “OSM generic routable(NOR_30-01-2015).gmap” in the zip file and it installed faultlessly so I suspect the whole country maps are fine too, and the problem must be in the process that you are using to combine them with your own map, and we need to know those steps.
My requirements are simple so I am unlikely to be able to assist further.

Just for interest and info …
I just ran the “osm_generic_windows.exe” under Wine (on my iMac) and I see the files you mentioned in your initial post
This is not the file to use to install maps on the Mac as mentioned earlier.

OK, I have no diffulculties to install under Windows, not on my Windows machine and not under Windows (VMware) on my MAC.
The problem is that I can not install a new map with [ ] 117M Map installer for BaseCamp / Mac OSX platform, on my MAC.
I do exact the same as under windows, download the zip file, extract in a map and rename in GMTK. in Win OK, on the MAC nothing happend…

@Norway13 I generally update my maps on my MacBook Pro with Garmin MapInstaller, Garmin MapManager and BaseCamp for Mac installed. I have never experienced any problems when using the files, I keep Brazil, Argentina, Uruguai, Chile, Portugal and Norway on my system. Never tried to maintain my maps with JAVAWA or other software.

OK, I moved the .gmap to the Garmin Mapmanager map, double click and voila… it works…, and rename with GMTK was no problem either…
I really am a bit frustrated because this is not the workflow I used before.
On the web I found also that Apple has changed policy, no soft ware applications from non certificated companies to install on the MAC. Could be this the problem?

Thanks any way to help me to solve this problem…:rolleyes::rolleyes: