Canceled: Feature Proposal - RFC - Bench: replace seats by capacity

For consistency’s sake, I propose to stop using seats=* on benches. Instead, capacity=* should be used.

For details, see the proposal: Proposed features/Bench: replace seats by capacity - OpenStreetMap Wiki

Please discuss this proposal on its Wiki Talk page.

1 Like

I’ve decided to retract the proposal.