Auto Login no longer active with FF3

  • obsolete -


when I used Firefox 2, I only opened the Forum bookmark and was automatically logged in as user “krza”. A few days ago I had updated to Firefox 3, and now it does not work any longer. This happened to 2…3 other sites as well (e.g., but there was a check box “remember my login” which I could check, and for that reason it works again.

Had this checkbox been removed from this forum login screen? Or is the Forum linked to any other login? It´s not the wiki obviously, and Potlach is also located on a separate system (I need to log in separately there).

Any ideas?

Thanks and regards,

I have found it. The according option is in the “Privacy” section of the profile properties, and I had even seen it. But as it was already ticked, I thought it does not work or means something else. I have cleared the check box, saved the settings, ticked the box again - and voila - it works again :wink:

the thing that made it work for me is
1 goto your profile and
2 select the privacy option 3
3 untick the “Save username and password between visits.”
4. submit (save)
5. tick the “Save username and password between visits.”
5. submit (save)

This saves the cookie to expire after 1 yr.

Oh, we wrote in parallel - but fortunately the same :wink:
Thanks for your reply nevertheless!

Great that you’ve sorted it yourself :slight_smile: