Aegean Sea defined as glacier or what is going on here?

It appears as if the aegean sea (or part of those) is rendered as a glacier on the openstreetmap standard style.

See: or zoom in and out here: , the purple color looks much like the glacier definition in and i see this color everywhere popping up between athens and rhodes (on newly renderd tiles on the standard style at

So I tried to find the definitions for this relation (#4594226) in iD, where i don’t find a tag like glacier or the like, it is tagged as sea (as it should).

So where else should I look to find out where the glacier here comes from?

Or what else is the reason for this aegean sea to get the wrong colors?

Could you make a screnshots of precisely this element, so we can actually see what do you mean? I don’t get what the problem is just by staring at the map.

The screenshot shows different water tiles - the purplish ones look like glaciers by color, the other ones (turqoise like) look right.

This is happening a lot if you zoom in and out in different areas of the aegean sea.

That appears to be some rendering glitch. For whatever reason ocean has been rendered grayish on these tiles. The next time they are rendered they revert to blueish. Some of the tiles have already changed in the meantime. Try reloading the map without cache (ctrl+F5 often).

So if it is a rendering glitch it is not data related, so I won’t have to search for a glacier :slight_smile:

But then it would be interesting to find out why the rendering glitch happens (as it sounds like a bug to be found somewhere on the rendering toolchain) and why it only happens in the aegean? I’ve tried other ocean and sea bodies and can only replicate it in the aegean but I’ve seen similar glitches before in rivers, lakes and streams (not sure if this is related or a different rendering glitch).

There are two nearby “water relations” - and (the latter of which was edited yesterday). Maybe one of those has just been broken or just fixed? Certainly the Aegean sea looks like a bit of a “work in progress” - not all the islands that I’d expect to be inners currently are.

It seems as if on new tile renderings the problem or glitch is gone but as if the false renderings do not get updated.

I tried to OSM inspector tool to find any problems with coastlines, but to no avail.

Today I found this:


Could this islands coastline be related to that glitch?

(network analysis shows kalessin as cdn cache and odin as renderer).