WMS returns errors - JOSM

Hi people,

I’m trying to connect to this WMS via JOSM:


I changed the project in JOSM to Gauß-Krüger 3 (EPSG: 31467). Tried it writting with/ without the text after the “?”, JOSM always shows some red tiles with “error” on it.

I tried to connect to the WMS via QGIS and it works perfectly.

Does anybody has an idea how to solve this?

Thanx so much



I checked the service capabilities with
(Save it on disk and open with text editor)
So you are interested in the layr named “16” , Title “DTK”? It seems to have rather strict scale limits

and the layer is not visible at all scales. With EPSG:31467 OpenJUMP shows the image about between scales 1:8000 and 1:12000.
This URL should show an image on a browser
Does it look right?

ArcGIS seems to be more flexible with layer names than the WMS standard is. Standard says that a layer name must not begin with a number. I do not believe that flexibility harms anybody, though.

Thanks JRA,

you’re right. I’d like to have the layer no. 16.

But did you manage to see it in JOSM?
I got an error at all scales.

Hi CarHo,

yes, it also works in JOSM:
don’t forget
in the URL and “acale” is about
199.1 m
on the “ruler” upper left.

But the interesting question is:
Are you allowed to trace from that maps (for OSM) ??