Warum werden Bilder mit http-URL in uMap nur als Platzhalter angezeigt?

Hallo uMap-Nutzer,
kann mir jemand einen Hinweis zum Einbinden von Bildern in uMap geben?
uMap nutze ich bereits seit einigen Jahren. In die uMap-Karten habe ich Bilder über die Marker mit {{http://bild.url.com}} eingebunden. Die Bilder liegen auf einem Server, von dem sie auch mit einer http-url abgerufen werden. Das hat bisher problemlos funktioniert.
Hier der Link zu einer solchen Karte:
Auf dem Bergbaulehrpfad II - uMap

Seit einiger Zeit werden allerdings nur noch Platzhalter auf den Karten im Frontend angezeigt. In den Sicherheitseinstellungen des Browsers ist nur der HTTPS-Modus deaktiviert.
Wenn ich jedoch die Linkadresse aus dem Platzhalter kopiere und in einem neuen TAB aufrufe, gelange ich korrket zu dem Bild, das eigentlich beim Marker erscheinen sollte.
Die gleiche http-URL des Bildes als Link am Marker eingebunden funktioniert beim Aufruf aus der Karte ebenfalls; auch als Textlink!
Ich habe versucht, den “Fehler” aufzuspüren:

Serverfehler in der Anwendung „MAGENTO ORI“ …
HTTP-Fehler 404.0 – Nicht gefunden …
Angeforderte URL https:// …

Das mit {{http://bild.url.com}} eingestellte Bild wird also als https “angefordert”. An den Servereinstellungen ist nichts geändert., ich kann die Bilder auch nach wie vor direkt im gleichen Browser öffnen. Das Problem tritt nicht nur auf meinem PC auf. Auch andere Nutzer sehen nur “Platzhalter-Kästchen”. Bilder mit https-URL werden sofort richtig gezeigt.

Es würde mich freuen, wenn ich über diesen Weg Hilfe bekommen könnte. Mein Wissen und Verständnis zum “Programmräderwerk” ist nur begrenzt. Alle Bilder auf einem https-Server zu hosten, wäre zwar eine Lösung; ist aber vom Aufwand her kein gangbarer Weg!

Kupfermax

Mixed Content”. Wenn eine Internetseite, hier uMap, über eine verschlüsselte Verbindung (https) aufgerufen wird, dann weigern sich Internetbrowser seit ca. 10 Jahren üblicherweise “unsichere” Inhalte nachzuladen (hier Bilder über http) bzw. versuchen diese über eine verschlüsselte Verbindung zu laden (es wird ein Upgrade auf https durchgeführt). Ist das Nachladen über eine “sichere” Verbindung (https) nicht möglich, dann scheitert das Laden der Bilder.
Siehe auch: