Unknown type on some tiles of informationfreeway.org

since some days, there are 3 tiles a zoom level which are marked “unknown type” in the center of Europe. It’s very annoying, because it’s hard to see where one’s want to zoom in. Ot appears only on OSMARENDER, not with Mapnik. I’ve tried on different PC from different locations, so it doesn’t seems to come from my side. What is wrong with them?


Indeed I can reproduce the same and it around the France/Swiss/Italian border (Avignon is still to be seen). If you zoom to level 12 the problem disappears. I have tried to look at the render statistics and to me it looks that many requests are aborted. May be a problem with the rendering on T@H?

The T@H users only render until zoom level 12. Above this the server stiches those images together.

See: http://wiki.openstreetmap.org/wiki/Tiles%40home#Details

I’ve re-opened a ticket for this, because it seems that the problem already appeared a few months ago. For the moment (5 day now) nobody treated the ticket :frowning: