The Belarusian language

I’ve been using OSM for almost six months now. Usually I use the editor directly on the website. I chose the Belarusian interface language. Previously, all the tabs above (Edit History Export User blogs) were in Belarusian, and the editor himself — in Russian. I understand this language too, I was satisfied with this situation. However, more recently the editor has become in English. What happened? Can I return it as it was before?

Do you mean iD editor? Maybe you should ask here:

According to this post the language iD displays is supposedly controlled by your user settings. Some of your other problems may also depend on that or may depend on your browser’s language settings. I’d check both.

If those don’t work then, as kocio suggested, raise the problem on github.