Satellite images grayed in Potlatch

In Potlatch 2 all satellite images (Bing and Mapbox) are grayed - as if covered by an opaque overlay.
Images in the floating window are normal (clear photos with normal contrast) - and this doesn’t happen in iD editor.
How do I get normal images please?

On ID, go to the menu (stacked sheets at the right hand side), select background settings, and click on the left hand shaded square on the top line.

I assume the default is low contrast, low intensity so that the background doesn’t clutter the actual map.

Note I have never used this feature, but it was easy to find.


The problem occurs in Potlatch and not in iD…

But I too found the solution:
In the “Arrière plan” menu (“Background” in the English version I suppose) you must uncheck “assombrir”.
This is confusing because it is the opposite of what it should be (bad translation) - because “assombrir” means “darken” - but checking it actually lightens the map!


In the English version the checkbox is labelled “dim” which is not the same as darken, so yes poor translation.