Problems with OSM, Router displays "Syn Flood to Host" attack

Hi all!

I searched the forum for this, but I couldn’t find any answers or even topics covering this at all - so if there ARE, in fact, threads on this subject afterall, please hold the flames and just show me where they are. Thanks! :wink:

I have a weird problem and I think it’s on OSM’s end. Everytime I try to do something on OSM, my router won’t let me do it. It displays “Syn Flood to Host (and my internal IP)” and that’s it. On the OSM map, this shows up as non-loading “fuzz” or a simple “More OSM coming soon”, even though I know that there’s data there.

At first we thought it would be our router, respective connection, because the connection was shaky and it seems we had been handed a damaged router, but after the router was replaced, everything worked fine - except OSM. Still the same error.
Then we asked on our ISP’s and the router manufacturers forums and they both said the same thing: Syn Flood to Host means the firewall kills what it think’s to be a flood attack - and google mentions that Google Earth had the same problem for a while until they changed something.

Soooo, is this a problem at OSM’s end? If yes, is it a known problem (aka someone is working on it)? If no, is there anything you guys could suggest I should try?

Thanks a lot!

Do you have a URL for the page that says Google changed something? I’ve found a lot of pages where people have had problems and changed a firewall setting at their end (a few of which are in the comments here

Also, do you get the same problem using different browsers (as in do you get the same problem with say Firefox and with Internet Explorer)?



No, I don’t happen to still have any links anymore. I didn’t save anything, because they didn’t mention any solutions and the threads were old.
The only thing I do remember is what you have mentioned - they turned something off: The entire firewall, which isn’t something I’d like to do.
I have tried this with several Firefox versions of the past couple months and IE 7.

I think you should post this on our mailinglist as we might not have the technically experienced people to solve this on this forum. The problem is probably caused by OpenLayers behavior so you might want to try the OpenLayers mailinglist first.

I’m also seeing these messages from the router.
03-05-2009 19:19:23 - TCP Flood - Source:,51016,LAN - Destination:,80,WAN
03-05-2009 20:33:00 - TCP Flood - Source:,46549,LAN - Destination:,80,WAN