Problem with MapSource Installer


I marked some maps from Austria and downloaded the installer for the Maps successfully. After installing the maps itself I restartet MapSource and the map was not there at all. Any Idea what might be the problem ?

MapSource Version: 6.15.5

To install other maps worked for me until now. I tried different maps as well with the same problem.

thx for the help

Do you have a pulldown menu in the top left corner in MapSource? From that you should be able to select the map…

I know how to select a map and I have also a few installed but after executing the installer from this webside I do not see the new map :frowning:

Every time you install a map from the older installed maps are ‘overwritten’ (well not quite, but the effect in MapSource is that). So you will only be able to see the latest installed map.

thx that is a helpful information but I do not see the map at all !

Even if you zoom out to 3000km and look closely at your monitor? The maps should be visible somewhere as a light yellow spot. Otherwise, try deinstalling the OSM maps, delete the remaining directory and install the map again…

The maps are installed in either:

  • C:\Garmin\Maps\OSM World Routable
  • C:\Program Files\OpenStreetMap Garmin maps

after the installation is finished successfully there is NO new MAP to select in the drop down at all. It is like Mapsource does not know that a new map was installed.

Very strange. Is it possible that there is another map with the same product id is installed? And what version of Windows are you using?

You can see which maps are installed using MapSetToolkit. My maps are generated with product-id 53 and series-name “OSM World Routable”.