Problem: Personal Mail links

See Netherlands form topic


Problem: some have a mail icon or and e-mail link at each post if the contributor have the setting: Hide your email address and disallow form email.

But I do not see this mail icon or/and a email link to Personal Mail the contributor,


Same here. With my alternative username I dont see an e-mail link, with my normal user id (ligfietser) I can see the e-mail link. Same computer,browser, and forum settings. So why are some users more equal than other users? :wink:

Can the alternative user already write posts without approving? Is the account Member or new member? Because new members (first 5 posts or so) cant see the email link.

@Allroads you can also not see the email link?

I can’t mail either whitin the forum.

I do not see the mail link.

The weblink I see it at marczoutendijk posts

Is it possible that, when the use of two e-mailadresses
For the forum I have a other one than on the mapsite.

I think when I register both I used different mailadrress.

Although both names are the same, Allroads.

How does it effect? When afterwards you change mailadress.

It should not be a problem.

Just changed emailadress the same as the mapsite.
This does not solve the problem.

I have never done this before.
When I log in with Allroads_BAG, I do not have the maillink either.

on the essentials page
Enter a valid email address
Email *

There is no email adress mentioned.
Also used Ctrl-F5 and closed open the browser.

Yes, first posts need approving (I can do that with my moderator account) and I had to fill in a valid email address in the settings. Commodoortje, is your forum e-mail different than your e-mail?

Since my posts don’t need any approving (>2) I can see the e-mail links.
However, marczoutendijk_mechanical with only 1 post confirmed he sees the e-mail links.
This is very confusing. :confused:

Is this related to

ok however, I actually did a pull request some time before, so the contact/mail link would open the PM page. I think its better to use this one central PM system and not a second one in the forum where you have set none or other emailaddresses.

So I will check this modification again to bring it online.

but now I found the problem, you guys are in another member group because of this BAG forum. You should be able to see mail links now too

This is working, thanks.

By email, then the opposite get a email and my email adress and can respond over email and can attach photo documents to it.

When send a PM over, this is conversation over map site, opposite get a mail xxxx102, when send back in mail (email program) with attachment. The PM sender starter gets a email, see the respond text, but does not see the attachment (logic). Also on the map site in My post in, this message is not show, Edit: In de received mail the link have a id XXXX105 and open this link in mail program browser open and you see the second text respond content url xxxx105, but then you do not see it in my post in.

Forum is sending a e-mail, map site sending a true PM, best only further conversation using web textbox.
Then sending feedback over mail should be impossible or working better. Bug. No reply failure?

Must check everything:

But my Allroads_BAG account, there it is not working.
I can log in and write, but not e-mail.

I do not use it often, but there is still this problem.
or it is because
Your post requires moderator approval before it will be displayed on the forum.

@Hakuch the strange thing is that ligfietser_BAG (despite the name) is not even a member of this BAG user group. Maybe it had to do with <3 posts (Allroads, your BAG account has 0 posts). But then it is strange why Marc’s mechanical account with 0 posts could see those e-mail links?

can you please list all the accounts (linked to profile would be great :)) and the different behavior here? Then I can check again

As far as I know only Allroads_BAG has still this issue.

The other user is Commodoortje, but I dont know if it is already solved for him? solved

My other account ligfietser_BAG had this issue too but it has been solved.