Osmarender displaying large blank tiles

Hi I am new to the OSM project and have been adding updates to my local area. I have converted to JOSM and find it relatively easy to use. Since making changes and uploading I have noticed Osmarender is now displaying two large blank tiles with very little detail. You can locate the area I am refering to by searching for Sutherland, New South Wales, Australia. Did I do this and how can the missing detail be restored?

Thanks for your help

Please include a direct link in the future.
Just use the “permanentlink” Link at the map (down rights) and copy the URL.

An example would be http://www.openstreetmap.org/?lat=-34.053&lon=151.047&zoom=13&layers=O

This looks like a Osmarendere bug. I requested a rerendering at http://www.informationfreeway.org/?lat=-34.0371070352052&lon=151.0452321489134&zoom=12&layers=BF00F0

Zoom at Zoomlevel 12, hold the mouse over that area and press r for a rerenderrequest for osmarenderer, press i to see the state of a tile

rerendering fixed the issue

Valid for Firefox but not for Internet Explorer.

I’ve tried sending a request to have it rendered however after 2 weeks it’s still the same blank tile. Any suggestions ?


And how can one navigate to a certain region on that map?