OpenStreetMap not editable in

Why i cannot edit the OpenStreetMap by the APP ?
I am loggedin with my account in the APP, and a couple months ago i could edit all data. Now i cannot.

1 Like

Hi. has strayed far from the initial project, I wouldn’t be surprised if they disabled OSM editing on purpose. It might also be a temporary error.

Organic Maps is a fork of, that does work.



They didn’t disable it on purpose but they had a bug in their code which caused login to break when we made a change to the site. It was fixed in the Organic Maps fork but the original is basically unmaintained now and they never fixed it.


Having said that you should switch to it was also the case that one could not edit the map if the downloaded data was old, supposedly to avoid having conflicts.
Try to download fresh map data.


Oddly I have seen edits more recently than that.

Maybe new users cannot log in, but already logged in users can still edit the map.


Right, tried to automatically fill out the following “Authorize access to your account” form, which was no longer working after a particular change on the website. If your app still has client credentials stored locally, it will continue to function and edit the map. It will definitely no longer work once you remove it from your “OAuth1 settings” in your account.