"No map" is displayed in my Garmin device after loading the map


I just downloaded one OSM map and tried to load it to my garmin device (Nokia 6110 Navigator, Symbian S60).
After starting the Garmin application “no map” is displayed in the navigation screen.
The situation is the same if I try to export from mapsource…
can anybody help me??
(Sat fix is OK and the map file itself was found by garmin, but something is wrong, map file is saved in garmin folder)


Can you try to zoom out (or in depending on the current zoomlevel) to, say, 1000km? And do you see a small square appearing somewhere?

On Mobile XT you need to aquire satellites first to see map

I tried to zoom out… nothing to see just black background and no map un the bottam right window
Satelites were found, satfix was OK…
I there any need for a license code for the map? U tried without license file and with empty license file, without success…

Where did you get the map from? I don’t know of any OSM derived maps that need a license code.

liosha: thanks, I didn’t know that :slight_smile:

Hi… I downloaded ist from http://garmin.na1400.info/routable.php, I don´t think that a password is required… my question is just what I have to do with the file “gmasupp.unl”…
leave it empty… no effect
delete… no effect

any other idea??


Really no idea??

If you downloaded it from http://garmin.na1400.info/routable.php then you don’t need an unlock code in the “unl” file. Leaving it empty (or removing it?) should not be a problem,