Missing map tile on gmapsupp.img


I hope this is the right place to ask this, since I am new to this forum, although I have been downloading maps for a few years.

I recently downloaded the Generic Routable (new style) gmspsupp.img file for France and installed it on my Garmin GPSMap 64.

It all looked good until I checked out Arras where I will be visiting next month, and although all the other map tiles rendered correctly, this one was empty.

I requested the individual problem map tile and downloaded the gmapsupp.img of that lone tile. I copied it to the GPS and it was still blank. I also tried repeating this with the same map tile from the Generic Routable map, also with no success.

Any ideas why this one map tile won’t render on my GPS?

Thanks in advance,


Hi Steve
I downloaded the macosx version of the tiles covering Arras using the manual selection method from http://garmin.openstreetmap.nl/ site a couple of days ago and it displayed the Arras area roads ok. You might need to download again. You could also try one of the other providers listed at http://wiki.openstreetmap.org/wiki/OSM_Map_On_Garmin/Download
You may have success tracking down a problem with the maps using http://www.javawa.nl/anderstalig.html or http://www.gmaptool.eu/en
And we all extend best wishes to the web site owner at Javawa and trust you are recovering from your recent health scare.

Many thanks for your help Nevw. Sorry I haven’t replied sooner, I have been travelling and sick (both at the same time, which is never fun).

However, it did give me some time before I tried again. So tonight I went back to OSM and downloaded the generic routable (new style) gmapsup.img for the whole of France. This time it renders perfectly on the GPS :smiley: