Maps missing from download link

Hi All,

I’ve tried to download some maps for Hungary and surrounding area. I’ve tried twice and both times my download link only contains 4 files. (tiles.txt, build_log.txt, and licence.txt). I chose Generic Routable and Generic Routable (new style). It made no difference.

What have I done wrong?

The build log is as follows :

Getting 46 tiles
Creating the license file
Building gmapsupp
Time started: Sat Sep 05 12:05:45 CEST 2015
Number of MapFailedExceptions: 0
Exception in thread “main” java.lang.NegativeArraySizeException
Zipping gmapsupp
Gmapsupp does not exist!
Zipping the tiles (linux)
Building NSIS installer
MakeNSIS v2.46-7 - Copyright 1995-2009 Contributors
See the file COPYING for license details.
Credits can be found in the Users Manual.

Processing plugin dlls: “/usr/share/nsis/Plugins/*.dll”

  • AdvSplash::show
  • Banner::destroy
  • Banner::getWindow
  • Banner::show
  • BgImage::AddImage
  • BgImage::AddText
  • BgImage::Clear
  • BgImage::Destroy
  • BgImage::Redraw
  • BgImage::SetBg
  • BgImage::SetReturn
  • BgImage::Sound
  • Dialer::AttemptConnect
  • Dialer::AutodialHangup
  • Dialer::AutodialOnline
  • Dialer::AutodialUnattended
  • Dialer::GetConnectedState
  • InstallOptions::dialog
  • InstallOptions::initDialog
  • InstallOptions::show
  • LangDLL::LangDialog
  • Math::Script
  • NSISdl::download
  • NSISdl::download_quiet
  • Splash::show
  • StartMenu::Init
  • StartMenu::Select
  • StartMenu::Show
  • System::Alloc
  • System::Call
  • System::Copy
  • System::Free
  • System::Get
  • System::Int64Op
  • System::Store
  • TypeLib::GetLibVersion
  • TypeLib::Register
  • TypeLib::UnRegister
  • UserInfo::GetAccountType
  • UserInfo::GetName
  • UserInfo::GetOriginalAccountType
  • VPatch::GetFileCRC32
  • VPatch::GetFileMD5
  • VPatch::vpatchfile
  • nsDialogs::Create
  • nsDialogs::CreateControl
  • nsDialogs::CreateItem
  • nsDialogs::CreateTimer
  • nsDialogs::GetUserData
  • nsDialogs::KillTimer
  • nsDialogs::OnBack
  • nsDialogs::OnChange
  • nsDialogs::OnClick
  • nsDialogs::OnNotify
  • nsDialogs::SelectFileDialog
  • nsDialogs::SelectFolderDialog
  • nsDialogs::SetRTL
  • nsDialogs::SetUserData
  • nsDialogs::Show
  • nsExec::Exec
  • nsExec::ExecToLog
  • nsExec::ExecToStack

Can’t open script “63240000.nsi”
Building Basecamp/RoadTrip installer
JaVaWa MapConverter CLI version 0.6

Error: basemap doesn’t exist

jmc_cli -src=source_folder -dest=destination_folder [-bmap=basemap.img] [-gmap=mapname.gmap] [-v]

-src Path to folder with map files you want to convert
-dest Path to folder where the .gmap folder will be created
-bmap Name of .img file with overview map (optional)
(Needed only when jmc_cli cannot decide which file to use)
-gmap Name of .gmap folder (optional; when omitted the map name will be used)
-v Verbose output: display every step in the process (optional)

Use quotes around paths when they contain spaces,
or escape the spaces with backslashes.

Status codes:
0: success
1: wrong parameters
2: missing files
3: error in processing files
4: unhandled exception

Zipping Basecamp/RoadTrip installer
Miscellaneous stuff
Linking map storage to webdir: /maps/1/garmin/generic/22-08-2015/7743fdcd71cf5f1f388b808a2944c3f1 → /var/www/garmin/generic/22-08-2015/7743fdcd71cf5f1f388b808a2944c3f1