Make sure JOSM / Merkaartor is loaded and Remote setting is enabled


I het this notification in ‘my’ if I want to edit with JOSM

“… Edit failed. Make sure JOSM or Merkaartor is loaded and the Remote Control setting is enabled…”

My settings are in JOSM are correct.

I’m using a MacBook Air (firewall disabled)

Who can help me with this?

Is JOSM running when you hit edit?

Yes JOSM is running

Have a look at