[JOSM] How to disable the 'Snap to angle' function?


when I add a way in JOSM it sometimes shows a second line with an angle in degrees and tries to snap the next point to that line where I don’t want to have it. While this might be useful for creating orthogonal things like buildings it is no help at all for free form ways.
How can I disable this ‘help’ temporarily or persistently?

Thank you in advance



From the “Edit” menu drop-down list un-check “Angle snapping”. No tick = no angle snapping, ticked = angle snapping, at least that works for me.


To toggle angle snapping on and off in drawing mode you can also use the shortcut: a