I can't browse the maps

I’ve been successfully browsing the map of cairo Egypt last 2 weeks, but now I can’t see any map at any level, I only get “…more OSM coming soon”.

The “Platform Status” page states that the servers are “ok”.

Can anyone tell me why I can’t browse the map?

Thank you.

Map is being updated tuesday - wednesday, if it’s still an issue tomorrow then maybe something is wrong…

PS. hmm but usually it keeps the old rendered images when rerendering… anyone know why this has happened? DS.

Thank you emj, I got the Europe view level when I visited OpenStreetMap on the View section, but when trying to zoom-in on Cairo, I got the "more OSM… " again, When I checked the Edit section, I could see the Sattelite images.

I also tried to ping openstreetmap.org, and I got:

Pinging openstreetmap.org [] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

I’m not sure if this is normal, but I thought it may give a hint.

Thank you for any help.

I think its normal for ping not to work as firewalls on your pc and server, isp usually stops this

Thank you mtrax.

I’ve stopped my firewall, and still I get the timeout message.

Pinging other websites like google and so works normaly.

Ping is nothing to trust in. Servers can be set not to accept ping requests and perhaps OSM tile servers are configured in that way. For example for me pinging a.tile.openstreetmap.org does not work, but slippy map works just fine.

hi i am new in gps matter i have garmin 205w but no maps for cairo .i search for this map but i did not succeed. can any body send me the file so i can downloud it in my garmin

I thought it was illegal to own an GPS in Egypt…

Cloudmade makes Cairo & Egypt Garmin maps. They are currently very low res, sadly.

Yes, GPS is not allowed in Egypt.

For my problem, I’ve tried to delete all cookies, sessions, … from Firefox, but still the same problem persists.

Anyone here can think of a reason of why I can’t see the maps? I actually can’t access any part of the world not just Cairo, Egypt.

However, if I go to “Edit” I can see the Satellite maps! Does the Street maps require special connection speed or something? I’ve been able to access it though 2 weeks ago.

Thank you.

Can you see this picture?

The picture should be above this text, if it doesn’t work can you see it if you try to go to:


If you can see these pictures, then you probably have some problems with your javascript, I dunno really.

Is it possible that your ISP or perhaps your country is actively blocking access to our maps, something like China is doing with freedom of speech and opinion with their ‘great wall’ firewall?

dear emj
thank u for replay, i download some files from the site u gave me by logic i took some of them cope &past in my garmin it seems that it will works because the map of cairo appear in my set so thanks again…i will try it tomorrow on the roads…i will tell u what is the results.
for your information
GPS sets does not sell in the market in egypt so i bought mine from USA when i came bake to egypt i made a new software from the net.i hade only major roads and cites.
2.before i bought my garmin i have also nokia mobil E66 i download egypt map with all details gas stations hospitals…ect & bought a licence for one month it coast me 16 $ it was very nice and turn by turn with voice …Any way thanks again for your help

If you can it would be very nice to have GPS tracks from your device uploaded to Openstreetmap…

hi emj
with pleasure but where i upload the file in the open st. site!!!
ok itis ok i know how.@and i just upload my garmin tracks file


Yes I can see the pictures, and I have javascript working fine. I can browse Google maps for example.

Maybe Lambertus is right, I don’t know, but 2 weeks ago or more I could see that picture fine, also, I can still see the Satellite maps, which is more detailed than the street maps, so why aren’t these blocked?

Thank you all anyway.

The something is wrong with your setup, try to browse the map on:

If you can see that image above then you are able to download the map from openstreetmap, so the question is where it fails. You can install the firefox extensions Firebug and Live HTTP headers and we can figure out what happens.

argh… :slight_smile:


I’ve tried to browse the 3 links you gave me, but the same problem still exists. I can’t browse he map.

Sometimes I see the first map of Europe, but then if I tried to zoom (openstreetmap.de) or pan (http://maps.cloudmade.com/), I get nothing.

I’ve installed FF plugins but I actualy don’t know how to use them.

Thank you.

do you have a possibility to check if this is caused by your computer/firewall/router etc by confirming with other computers? And what about trying IE, FF or Opera?

Thank you for taking your time with this…

Do what lambertus says first

Then in firefox

  • close all tabs (important)
  • goto Openstreetmap.org
  • go to “tools”
  • click on “Live HTTP Headers” it’s in the bottom of my Tools menu.
  • press shift-reload (shift-ctrl-r) in the openstreetmap.org tab
  • go to the live http headers window
  • press “Save All”
  • Send that file to me as a PM (it contains your cookies for this for this forum and openstreetmap, which is not good security wise)