GPX track not showed

I tried to show a GPS track following the example in “” and the map was showed but not the track.

So I used the software Gpx2SlippyMap and I achieved the result was the same.

I tried with my PC at work and the result was the same!

In all cases, the name of the track is switched in the side menu layer switcher.

There is some strange configuration that I have to set my computer?

Thank in advance.


Please read:

And update Gpx2SlippyMap here:

Thank you Greencap for your reply… but I used it (last version dated 16-mar-2012) and it doesn’t show the track but only the map!

Also the map in the web site doesn’t show the tracks that I can see in the my PC at work…

what can I do?


What browser are you using?
Also, have you actually uploaded the HTML page and GPX track to some webspace, or are just viewing them on you own computer? I think some browsers have limitations on JavaScript reading local files, so it won’t work if it is just stored on your PC.

Try uploading the page and track somewhere if you can. You could also give a link to your webpage, then I will check if its working, or if anything appears to be wrong.