GPS Layer in Potlach 2


for many days I have the same problem:
I can’t add a GPS track layer (e.g. my uploaded GPX-files) in my Potlatch 2 so that I can draw streets.

Can someone give me a short step-by-step explanation how to show them?

On the left you see my menu when I click on Background.
On the right you see the window when I click on Vector file

I will put your answer on
where other users can find it, too.
Thanks a lot.


Do not use the Background button, use the GPS Data button instead. For me too the button shows as “object Object” like in this picture:
Or select your track from the list at and select the Edit option.

Hello JRA,

thank you for the answer!
Yes, it works!!
My button is also named “object Objekt” and not “GPS Data”, furthermore I always clicked on the arrow and not on the button directly.