Flightgear 3.2.0 plane not appearing

Hello I am a total newbie so I apologize up front, but I did do a topic search and did not see anything related.
I am using Win 8.1 / 64 bit. With a GeForce GTX650 video card.
I had tried getting Atlas to work in FG but that didn’t happen and someone there suggested I check out 5500/gui/map.
And wow that’s way cool. It seems to have what I’m looking for, basically a real world view.
The only problem is that my plane does not actually appear.
Everything is working normally. I only have one screen so I don’t know if that is part of the problem. But I get flying in full screen mode, change it to half screen mode, open IE11, plug in the full address for 5500/gui/map. It comes up, the graph at the bottom starts up and the map starts moving. I can click and drag the map and then in the upper right area click on center on plane icon and the map centers. At the top I see FlightPath and related info. And I see the little layers box. I see the airports (Blue Triangle) and when I click on them it gives me information. The only thing I don’t see is an actual airplane. In messing with it I right clicked on the map and left clicked on Select All. And then I could see a large blue square in the center of the screen. And the airport triangles now had a smaller blue square around them. But when I left click on the screen to put it back to a normal state, the blue square representing where my plane should be disappears and the airports go back to normal blue triangles.
Does anyone know what I might be missing that is not causing a representation for my plane to appear?
Maybe there is some update I need to apply?
All I have done is simply loaded Flightgear 3.2.0 then gone into the Advanced/Network area and checked the box for httpd:5500.
It’s like all is working, just no plane. Frown. Just a little blue box if I right click on the map and do select all.
Anyone have any suggestions? I tried asking over on the FG side, but no response, so I figured I would try and ask here.
Thanks in advance.