Capital of Paraguay was deleted

I just found out that the place node of Asunción (capital of Paraguay) has been deleted 12 days ago:

Since I don’t know how to report this major error or how to execute a revert to prevent the node id/history… can someone care about this issue?

Seems to have been fixed six days ago:

Yes but not the better way to fix the problem. The old node should be undeleted, to keep changeset history and it has lots more tags, and the old node was member of several relations, and that is not restored yet.

Ah I see. That should be restored.

Unfortunately, the changeset that deleted it does a lot of things, it is complex. I tried reverting it, but there too many objects being deleted for me to verify. Please email the Data Working Group:

Let them know the offending changeset (68570069), and ask them to revert it, and consider banning user robert1134 for vandalism.

I’ve reverted the changeset in (and deleted the duplicate place node in the following edit). You will need to check for any remaining issues.

Please simply use the built in reporting function in the website, not direct mail.

Thank you. I also tried to reverse it, but JOSM showed several conflicts and that stopped me because it seems that it would take more time than I had.