Australia rendering issue (missing data)

I’ve imported the latest planet “planet-120508”, and when zooming into Australia in slippymap most all of the detail is missing. All I’m seeing are some major highway labels, all of the detail of the streets etc. is missing. I’ve tried this on two separate systems, so I suspect there is an issue in the data? Can anyone else confirm this? If i just go grab the australia shard from geofabrik it looks fine, so it seems to be something to do with the planet file.

I just tried the dump from april and have the same issue, Australia is missing a lot of detail. Can anyone confirm they’ve seen the same thing? My server was installed as per: No errors, rest of the planet seems fine.

Any ideas?

This issue get’s even more strange…further examination of the map shows that detailed data is missing below -36 lat is missing data, not just Australia.

Some screenshots of what I see through slippymap:

I have the same issue… And no idea so far what to try next :frowning:

tried diffrent full planet osm… so I think database should be ok… although i get the follinwing exception during import…
Standard exception processing way_id 1683435: TopologyException: side location conflict at -8.01753e+06 -4.82195e+06
everything continues normally…

I think it has something to do with this Kay Krueger package… But I got no idea how to get rid of it completly to try a fully manual install…

best regards,

Take a look here:

Pretty sure thats what fixed it for me was the extent.

Or read:

and go down to

Thanx that fixed it for me as well…

best reagards,